好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

強勢追漲主圖指標 通達信 貼圖 無加密 不限時

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-11-23 08:41:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:3.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

強勢追漲主圖指標 通達信 貼圖 無加密 不限時介紹

好股票軟件下載網(www.dqbdgw.tw)提示:您正在下載的是:強勢追漲主圖指標 通達信 貼圖 無加密 不限時

個人平時操作的短線主圖,源碼分享給大家,有能力的可不短優化提高。指標兩條主線較為重要,紅色為追漲線,也就是說在此線之上,才能發生行情,尤其是漲停板收復回踩不有效跌破追漲線,陽線開始發動行情。一條線為牛熊線,跌破此線要止損出局。另外做了兩個信號,短線和強勢。短線信號出來后,可尾盤少量買入,陽線持股2-3個交易日,因為是短線,收益3-5個點就可賣出。尤其是兩者共振就更好了。由于時間關系,沒有做出來選股預警公式。改天做出來,發給大家。

A:=MAX(MA(C,60),MA(C,120));
E:=MAX(MA(C,45),MA(C,90));
J:=MAX(MA(C,30),MA(C,60));
A1:=DATE <= 13181231;
生命線:=(MA(C,25)) * A1,LINETHICK2,COLORMAGENTA;
牛線1:=(MA(C,40)) * A1,COLORCYAN;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
趨勢:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE,LINETHICK2;
年線:=EMA(C,250);
LA:=趨勢-(EMA(C,3)-趨勢);


追漲:EMA(COST(81),10),COLORRED,LINETHICK2;
牛熊線:EMA(COST(27),120),COLORGREEN,LINETHICK2;
做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),COLORRED,DOTLINE;
平衡點:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),COLORGRAY,DOTLINE;


M2:=EMA(C,2);
M18:=EMA(C,18);
買:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F:=((X < (0)) AND ZXNH);
XQ:=F AND RSVV<VARB2-2;
收陰買:=買 AND XQ ,STICK,COLORYELLOW,LINETHICK3;
DRAWTEXT(收陰買,L*0.950,'收陰買'),COLORYELLOW;


AA05:=MA(C,5),COLOR0099CC;
五日乖離率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK0;
AA10:=MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);
三拾日乖離率:=(C-AA30)/AA30*100;
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
強勢:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
短線:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖離率>REF(三拾日乖離率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) AND C>追漲;

DRAWTEXT(短線,LOW*0.97,'←短線'),COLORRED;

DRAWTEXT(強勢,LOW*0.95,'←強勢'),COLORYELLOW;




強勢追漲主圖指標 通達信 貼圖 無加密 不限時

強勢追漲主圖指標 通達信 貼圖 無加密 不限時

強勢追漲主圖指標 通達信 貼圖 無加密 不限時


好股票軟件下載網(www.dqbdgw.tw)提醒您:股市有風險,投資需謹慎。
強勢追漲主圖指標 通達信 貼圖 無加密 不限時下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
二肖中特王